This topic contains 2 replies, has 2 voices, and was last updated by  Sascha Endlicher, M.A. 2 years, 9 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #4682

    Sascha Endlicher, M.A.

    Hello,

    first of all: thank you for this wonderful, aesthetically pleasing product!
    I just purchased and installed your agency license. When trying to add a new Custom URL, it seems to get added as the status says: "1 URL(s) have been successfully added." However, when I check the Custom URLs tab, I see "No Custom URLs found. Click "Add New URLs" or "Bulk Upload New URLs" above to add custom URLs."

    #4684

    Matt Keys
    Keymaster

    Hello Sascha, thank you for your purchase.

    Two quick things to check/try:

    1. Are the URLs appearing on the “ignored URLs” tab? This would suggest that Google Pagespeed Insights had trouble checking the URL
    2. Did you previously have the free version of my plugin installed? If so, was that version of the plugin uninstalled (not just deactivated) before installing the agency edition?

    If neither of these items seem to resolve your issue, I would be happy to login to your admin area and take a look myself. You can use the contact from on the “about” page of my site here to send me access credentials.

    -Matt

    #4704

    Sascha Endlicher, M.A.

    It was case 2. Thank you! I redid the process and I can now add custom URLs, which will lead me to my second support request in a few minutes. 😉

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Cannot add Custom URL’ is closed to new replies.