Home Forums Google Pagespeed Insights Installation and Configuration can't see options, reports; deactivate or remove plugin?

This topic contains 1 reply, has 2 voices, and was last updated by  Matt Keys 10 months, 3 weeks ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #8080

    Jim

    I have “Google Pagespeed Insights for WordPress” V 1.06, installed. When I go to WP dashboard/Tools/Pagespeed Insights, the message: “Sorry, you are not allowed to access this page.” appears. I tried to deactivate the plugin, but it won’t deactivate. So, I tried to remove the plugin from CPanel/files/contents/plugins, but it keeps coming back??? Can you tell me how to get this plugin in control? Thanks a bunch,

    #8082

    Matt Keys
    Keymaster

    It sounds like either your WordPress user is not an administrator level user, or your user permissions have somehow gotten messed up. I don’t think that this is something I will be able to change in my plugin to fix the problem you are seeing.

    I would verify that your user is an admin, and if it is, I would try testing with a brand new admin-level user to see if the problem exists on that user as well.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.