Home Forums WP Nav Plus Installation and Configuration FA-Houzz Icon difficulty

This topic contains 3 replies, has 2 voices, and was last updated by  Arik 7 months, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8057 Reply

    Arik

    I recently started doing some marketing and web design for an interior design company, and we need to get the company’s account on Houzz.com tied in to the main website. I haven’t had any problems tweaking the other social networks, but for some reason when I try to use the “fa-houzz” icon I get a plain, white circle in the place where the Houzz icon should be, and it isn’t functional as a link. I’ve swapped out various other icons with the same URL to test it, and the icons come up just fine. I’ve come to the conclusion that it must be something with how the “fa-houzz” icon is coded as that seems to be the one unique thing that I can’t seem to get to work. If you have any advice or suggestions I’d love the help!

    #8059 Reply

    Matt Keys
    Keymaster

    If I were in your spot, I would check to make sure that the right version of the FontAwesome library is being loaded. It looks like that icon was added in v4.4, perhaps your site is loading an older version for some reason.

    #8060 Reply

    Arik

    Thanks for the suggestion, Matt. I’ll look into this and let you know how it goes.

    #8061 Reply

    Arik

    That took care of it! Thank you very much, Matt!

Viewing 4 posts - 1 through 4 (of 4 total)
Reply To: FA-Houzz Icon difficulty
Your information: